This repository has been archived by the owner. It is now read-only.

I got an error when installing qemu after I update Xcode on OS X 10.8.2 #15338

Closed
chunlea opened this Issue Oct 7, 2012 · 3 comments

Comments

Projects
None yet
3 participants

chunlea commented Oct 7, 2012

Error: Homebrew doesn't know what compiler versions ship with your version of
Xcode. Please file an issue with the output of `brew --config`:
$ brew --config
HOMEBREW_VERSION: 0.9.3
HEAD: a9810f35475a2d6dd25099308028c881985fb4a9
HOMEBREW_PREFIX: /usr/local
HOMEBREW_CELLAR: /usr/local/Cellar
CPU: quad-core 64-bit sandybridge
OS X: 10.8.2-x86_64
Xcode: 4.5.1
CLT: 4.4.0.0.1.1249367152
LLVM-GCC: build 2336
Clang: 4.0 build 421
X11: 2.7.3 => /opt/X11
System Ruby: 1.8.7-358
Perl: /usr/bin/perl
Python: /usr/bin/python
Ruby: /Users/chunlea/.rvm/rubies/ruby-1.9.3-p194/bin/ruby
Contributor

2bits commented Oct 7, 2012

Please start your XCode app from your launchpad and go into Preferences, Downloads, and install the most recent Command Line Tools. Let us know how it goes (might autoupdate when you start XCode).

Contributor

adamv commented Oct 7, 2012

Also, brew update.

If qemu itself has issues, see #13345.

@adamv adamv closed this Oct 7, 2012

chunlea commented Oct 8, 2012

I got it just by use brew install qemu --use-gcc

@xu-cheng xu-cheng locked and limited conversation to collaborators Feb 16, 2016

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.