This repository has been archived by the owner. It is now read-only.

can't install boost on mac #18879

Closed
yishenggudou opened this Issue Apr 1, 2013 · 7 comments

Comments

Projects
None yet
3 participants
timgers-MacBook-Air:boost-trunk timger$ brew install thrift
==> Installing thrift dependency: boost
==> Downloading https://downloads.sf.net/project/machomebrew/Bottles/boost-1.52.0.lion.bottle.tar.gz
######################################################################## 100.0%
Error: SHA1 mismatch
Expected: dd94aac5f03fb553c1c0e393fbd346748b0bc524
Actual: 7444827406c29b69b5cb1a2479a9d2f0add1a755
Archive: /Users/timger/Library/Caches/Homebrew/boost-1.52.0.lion.bottle.tar.gz
(To retry an incomplete download, remove the file above.)
Owner

MikeMcQuaid commented Apr 1, 2013

Have you tried removing /Users/timger/Library/Caches/Homebrew/boost-1.52.0.lion.bottle.tar.gz and redownloading?

@MikeMcQuaid
yes I have try remove some times;

and always show this error

Owner

MikeMcQuaid commented Apr 1, 2013

Try and open the file manually in the browser.

@MikeMcQuaid i have download the file from browser
and then?

Owner

MikeMcQuaid commented Apr 1, 2013

Put it in your Caches directory.

Contributor

adamv commented Apr 1, 2013

You should brew update, we are packaging 1.53 now, not 1.52.

@adamv adamv closed this Apr 1, 2013

thaanks

@xu-cheng xu-cheng locked and limited conversation to collaborators Feb 16, 2016

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.