Skip to content
This repository has been archived by the owner. It is now read-only.

Python3 update required because Python 3.3.4 has been released #26586

Closed
cclauss opened this issue Feb 10, 2014 · 3 comments
Closed

Python3 update required because Python 3.3.4 has been released #26586

cclauss opened this issue Feb 10, 2014 · 3 comments

Comments

@cclauss
Copy link
Contributor

@cclauss cclauss commented Feb 10, 2014

http://www.python.org/download/releases/3.3.4

@MikeMcQuaid
Copy link
Member

@MikeMcQuaid MikeMcQuaid commented Feb 10, 2014

Can you make a pull request?

@cclauss
Copy link
Contributor Author

@cclauss cclauss commented Feb 10, 2014

Sorry, I don't know how.

@adamv
Copy link
Contributor

@adamv adamv commented Feb 11, 2014

See #26603.

@adamv adamv closed this Feb 11, 2014
adamv added a commit that referenced this issue Feb 11, 2014
Addresses #26586

Closes #26603.

Signed-off-by: Adam Vandenberg <flangy@gmail.com>
spkane pushed a commit to spkane/homebrew that referenced this issue Mar 3, 2014
Addresses Homebrew#26586

Closes Homebrew#26603.

Signed-off-by: Adam Vandenberg <flangy@gmail.com>
ehershey added a commit to ehershey/homebrew that referenced this issue Apr 4, 2014
Addresses Homebrew#26586

Closes Homebrew#26603.

Signed-off-by: Adam Vandenberg <flangy@gmail.com>
@Homebrew Homebrew locked and limited conversation to collaborators Feb 17, 2016
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
None yet
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants