This repository has been archived by the owner. It is now read-only.

gnutls install failed with linker error #4237

Closed
rpglover64 opened this Issue Feb 14, 2011 · 2 comments

Comments

Projects
None yet
3 participants
@rpglover64

https://gist.github.com/825863

First I couldn't upgrade; then I gnutls to try a fresh install and it gave me the same error.

@BrazilianJoe

This comment has been minimized.

Show comment Hide comment
@BrazilianJoe

BrazilianJoe Feb 15, 2011

I am getting the same error. HomeBrew attempts to build gnutls for both 32 and 64 bit arches on 64 bit systems, but never finds the 32 bit symbols, crashes and burns.
Install fails.

I am getting the same error. HomeBrew attempts to build gnutls for both 32 and 64 bit arches on 64 bit systems, but never finds the 32 bit symbols, crashes and burns.
Install fails.

@adamv

This comment has been minimized.

Show comment Hide comment
@adamv

adamv Feb 15, 2011

Contributor

Duplicate of issue 4236

Contributor

adamv commented Feb 15, 2011

Duplicate of issue 4236

@xu-cheng xu-cheng locked and limited conversation to collaborators Feb 16, 2016

This issue was closed.

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.