Update elinks to 0.12pre5 #10615

Closed
wants to merge 1 commit into from

4 participants

@trevorturk

This is the version currently shipping with Ubuntu.

@mistydemeo

0.12pre5 is marked as an unstable release on the elinks site, so I would rather not replace stable with it. I'd accept a commit that adds it as the devel version though.

@johnwilliams

I'm not sure valid the elinks site is. It has not been updated 22-Aug-2009.

@mistydemeo

Yes, but I also notice that the latest stable release was released after the 0.12pre5 release. They were certainly separate branches at that time.

@trevorturk

@johnwilliams noticed that the elinks version on Ubuntu is the "pre" so we're suspicious that it's more widely used.

@trevorturk

We'll close for now, but perhaps this will be nice to have around in case anyone else runs into this issue.

@trevorturk trevorturk closed this Mar 1, 2012
@BadMinus

I confirm, 0.11.7 is broken on Mac OS X 10.7
http://comments.gmane.org/gmane.comp.web.elinks.user/2013

@balthamos balthamos added a commit to balthamos/homebrew that referenced this pull request Mar 9, 2012
@balthamos balthamos Adds elinks devel option (version 0.12pre5)
- Related to issue #10615
e60f23f
@xu-cheng xu-cheng locked and limited conversation to collaborators Feb 16, 2016
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.