cadaver: Use later version of neon (which has an SNI fix) #14168

Closed
wants to merge 1 commit into from

3 participants

@sutes

No description provided.

@adamv

Other maintainers: any reason not to pull this?

@adamv adamv was assigned Oct 27, 2012
@adamv adamv added a commit that closed this pull request Oct 30, 2012
Admin cadaver: use Homebrew's neon
This newer version of neon has an SNI fix

Closes #14168.

Signed-off-by: Adam Vandenberg <flangy@gmail.com>
40411e6
@adamv adamv closed this in 40411e6 Oct 30, 2012
@MikeMcQuaid
Homebrew member

Sorry, late to this party. For stuff like this I generally want a reproducible command as we get pull requests adding deps like this with the logic that newerer is betterer (although I'm not saying this is like that).

@adamv

Neon release notes: http://www.webdav.org/neon/

Potentially this dep should have been scoped to Snow Leopard (?) though.

@MikeMcQuaid
Homebrew member

Yeh, quite possibly. @sutes what does this actually add/fix?

@sutes

For me it was an SNI bug; I had problems connecting to a secure server using SNI.

@snakeyroc3 snakeyroc3 pushed a commit to snakeyroc3/homebrew that referenced this pull request Dec 17, 2012
Admin cadaver: use Homebrew's neon
This newer version of neon has an SNI fix

Closes #14168.

Signed-off-by: Adam Vandenberg <flangy@gmail.com>
97b2951
@xu-cheng xu-cheng locked and limited conversation to collaborators Feb 16, 2016
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.