wp-cli 0.7.0 #18952

Closed
wants to merge 2 commits into
from

Conversation

Projects
None yet
4 participants

Revert wp-cli back to 0.7.0 as 0.9.1 (latest) requires php's composer package manager in order to install cleanly.

As wp-cli has added this dependency consider removing wp-cli from homebrew and look into moving it to the homebrew-php repository.

keegnotrub and others added some commits Apr 3, 2013

@keegnotrub keegnotrub bump version on wp-cli to 0.9.1 80e6e98
Ryan Krug wp-cli 0.7.0
Revert wp-cli back to 0.7.0 as 0.9.1 (latest) requires php's composer package manager in order to install cleanly. 

As wp-cli has added this dependency consider removing wp-cli from homebrew.
c817c7f

scribu commented Apr 4, 2013

2 notes:

With that said, I agree that it would probably fit better in homebrew-php.

Contributor

jacknagel commented Apr 4, 2013

Someone submit this to homebrew-php

Contributor

adamv commented Apr 13, 2013

adamv closed this Apr 13, 2013

xu-cheng locked and limited conversation to collaborators Feb 16, 2016

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.