Permalink
Browse files

add build-essential to required messages

  • Loading branch information...
HubertD committed May 17, 2017
1 parent 8a16615 commit b4a9d6d8db7fe649444d835a76dbae5f7d82c12f
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
@@ -5,7 +5,7 @@ written by Hubert Denkmair <hubert@denkmair.de>
## building on linux
* to install all required packages in a vanilla ubuntu 16.04:
* sudo apt-get install git qt5-qmake qtbase5-dev libnl-3-dev libnl-route-3-dev
* sudo apt-get install build-essential git qt5-qmake qtbase5-dev libnl-3-dev libnl-route-3-dev
* build with:
* qmake -qt=qt5
* make

0 comments on commit b4a9d6d

Please sign in to comment.