Permalink
Browse files

Update canvas and node depdendencies.

For windows support, it was requested a newer version of node canvas be
required.  Updated to 1.x of node canvas.

Relates to #12 and #13.
  • Loading branch information...
1 parent 65bcca7 commit 7c87adc72b24804ba6be256b03acc7eeed03baab @cesutherland cesutherland committed Jan 22, 2013
Showing with 3 additions and 3 deletions.
  1. +3 −3 package.json
View
@@ -17,7 +17,7 @@
"Jordan Santell <@jsantell>"
],
"dependencies": {
- "canvas": ">= 0.7.3 && < 0.11.0"
+ "canvas": "~1.0"
},
"devDependencies": {
"jasmine-node": ">=1.0.20",
@@ -27,9 +27,9 @@
"type": "git",
"url": "git://github.com/HumbleSoftware/js-imagediff.git"
},
- "version": "1.0.3",
+ "version": "1.0.4",
"engines": {
- "node": "*"
+ "node": ">= 0.6.0"
},
"bin" : {
"imagediff" : "./bin/imagediff"

0 comments on commit 7c87adc

Please sign in to comment.