Skip to content

Update node-canvas dependency #12

Closed
tivac opened this Issue Jan 4, 2013 · 3 comments

3 participants

@tivac
tivac commented Jan 4, 2013

Any chance the version of node-canvas being used could be updated? The version referenced in package.json still uses waf instead of gyp so running it on windows is a nightmare.

@cesutherland
HumbleSoftware member
@cesutherland cesutherland added a commit that referenced this issue Jan 23, 2013
@cesutherland cesutherland Update canvas and node depdendencies.
For windows support, it was requested a newer version of node canvas be
required.  Updated to 1.x of node canvas.

Relates to #12 and #13.
7c87adc
@cesutherland
HumbleSoftware member

I've updated canvas.

@cburgmer

Closing for now. If this is still an issue, please bring it up again.

@cburgmer cburgmer closed this Jul 24, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.