New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

PyPy for Python 3.5 #602

Closed
Zac-HD opened this Issue May 6, 2017 · 1 comment

Comments

Projects
None yet
1 participant
@Zac-HD
Member

Zac-HD commented May 6, 2017

In version 5.7, PyPy added beta support for Python 3.5. We should check that Hypothesis works on this, and add it to CI either way.

@Zac-HD

This comment has been minimized.

Member

Zac-HD commented Apr 26, 2018

PyPy is now up to version 6.0, but we've still got a little time to close this issue before the anniversary 😄

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment