Skip to content
Permalink
Browse files

Make .htaccess compatible with Apache 2.4+

  • Loading branch information...
pH-7 committed Apr 7, 2019
1 parent 96a29ce commit 56030cbd56afb032f94cda6ef1abd02d7cade5f4
Showing with 27 additions and 3 deletions.
  1. +9 −1 application/.htaccess
  2. +9 −1 application/cache/.htaccess
  3. +9 −1 system/.htaccess
@@ -1 +1,9 @@
Deny from all
# Apache >= 2.4
<IfModule mod_authz_core.c>
Require all denied
</IfModule>

# Apache <= 2.2
<IfModule !mod_authz_core.c>
Deny from all
</IfModule>
@@ -1 +1,9 @@
Deny from all
# Apache >= 2.4
<IfModule mod_authz_core.c>
Require all denied
</IfModule>

# Apache <= 2.2
<IfModule !mod_authz_core.c>
Deny from all
</IfModule>
@@ -1 +1,9 @@
Deny from all
# Apache >= 2.4
<IfModule mod_authz_core.c>
Require all denied
</IfModule>

# Apache <= 2.2
<IfModule !mod_authz_core.c>
Deny from all
</IfModule>

0 comments on commit 56030cb

Please sign in to comment.
You can’t perform that action at this time.