New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Re-opening entry in QtPass on Windows does not put login or url values back in the right place #183

Closed
pcolmer opened this Issue Jun 6, 2016 · 3 comments

Comments

Projects
None yet
2 participants
@pcolmer

pcolmer commented Jun 6, 2016

I'm using QtPass v1.1.1 on Windows 10. When I edit an entry that contains login or url values, these are not put back into the correct fields but, instead, are left in the notes area.
This shows a new entry being created:
save
and this is what it looks like when I go to edit it:
edit

@annejan

This comment has been minimized.

Member

annejan commented Jun 6, 2016

I'll install a Windows VM as soon as I can and try and reproduce this
(didn't happen on OSX or Linux for me)

@annejan

This comment has been minimized.

Member

annejan commented Jun 27, 2016

Also .. WTF is up with the password and generate fields compared to the rest?

@annejan

This comment has been minimized.

Member

annejan commented Nov 19, 2016

I can only get this happening when templating is disabled.
That is by design . .

@annejan annejan closed this Nov 19, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment