New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

QtPass don't display all lines with templates #273

Closed
tezeb opened this Issue Jan 9, 2017 · 2 comments

Comments

Projects
None yet
3 participants
@tezeb
Contributor

tezeb commented Jan 9, 2017

Only on master branch.
With option "Use template" set, but without "Show all fields templated", QtPass does not display lines containing colon, which are not template fields. Those lines are visible when editing.

@annejan

This comment has been minimized.

Member

annejan commented Jan 9, 2017

Seems I also forgot to check for weirdness with how the "show all fields templated" was implemented when merging some of the refactored stuff 😨
Most of the features in qtpass are (or rather were by now) one day projects to get some feature "all the way" in . . some of the weird exemptions and options I've forgotten about completely by now 😁

Thanks for finding this bit of regression . .

@annejan annejan assigned annejan and unassigned annejan Jan 9, 2017

@svenba

This comment has been minimized.

svenba commented Dec 19, 2017

Any update on this?

@annejan annejan closed this in 5c6160a Mar 12, 2018

annejan added a commit that referenced this issue Mar 12, 2018

Merge pull request #358 from lukedirtwalker/issue273
Display all fields when using template setting, fixes #273
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment