We should select a minimum Qt version #371
More precisely, the build stops at
I'd like to mention I was able to build QtPass up to v1.2.1 for French support & the security
I noticed this feature during one of the last pull request.
I think we should consider that some distros use "old" version of Qt and we should adapt. :D
Qt Version 5.2.1 is now the lowest tested version and 5.11.1 the highest
Same steps on Ubuntu 16.04.4 Qt Version 5.5.1
Ubuntu 12.04.5 apparently only has Qt3 and Qt4 standard . .
So I'll just use a ppa by inserting the steps:
Qt Version 5.0.2
Although I think at-least some of the issues on Ubuntu 12.04 are caused by the old version of
Thanks! I see the GUI has seen a dramatic overhaul!
Ubuntu 16.04.4 LTS with Qt 5.5.1, gcc 5.4
I confirm I can compile it (with errors) but the app runs fine
For those being surprised by the errors, the first and the last errors are:
Gcc not understanding 'std::initializer_list'? Mmmh it is supported though.
The rest are only errors in