New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Unable to create new password #391

Closed
turingking opened this Issue May 10, 2018 · 4 comments

Comments

Projects
None yet
2 participants
@turingking

turingking commented May 10, 2018

img

@annejan

This comment has been minimized.

Member

annejan commented May 10, 2018

Could you tell me, is this a pre-build version of QtPass or a self compiled.
Also which version?

Probably should upgrade the Appveyor build version to 5.10+

@annejan

This comment has been minimized.

Member

annejan commented May 10, 2018

@turingking

This comment has been minimized.

turingking commented May 11, 2018

Ok this solves my problem。

More specifically the new installer from: https://ci.appveyor.com/api/buildjobs/t9w136tirgf2t8n6/artifacts/Output%2Fqtpass-1.2.2.exe

Although I don't know why, I downloaded the same installation file before

Maybe it's because my computer restarted

@turingking turingking closed this May 11, 2018

@annejan

This comment has been minimized.

Member

annejan commented May 14, 2018

Are you sure it was the exact same build, since I changed to Qt 5.10 (from 5.9) and pushed for build just minutes before posting ;)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment