Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Some items not found on first search #8

Closed
realitygaps opened this issue Aug 27, 2014 · 3 comments
Closed

Some items not found on first search #8

realitygaps opened this issue Aug 27, 2014 · 3 comments
Assignees
Labels
bug

Comments

@realitygaps
Copy link
Member

@realitygaps realitygaps commented Aug 27, 2014

Reproduce:

Have a password file at internal/services/mollom

When opening qtpass and searching the item will not be found.
When deleting the search terms and redoing the search the item is found.

I think its something to do with the folders not being expanded on the first search (as on the second one they are expanded by default).

@annejan
Copy link
Member

@annejan annejan commented Aug 28, 2014

It seems to only go one level deep every character searched.
This might be due to the lazy loading by QFileSystemModel . .

Also found that sometimes the root (/) is suddenly shown instead of a blank tree . .

@annejan
Copy link
Member

@annejan annejan commented Apr 22, 2015

Have not been able to reproduce anymore.

@annejan annejan closed this Apr 22, 2015
annejan pushed a commit that referenced this issue Sep 25, 2018
Merge local
@ghost
Copy link

@ghost ghost commented Mar 23, 2019

I am still able to reproduce this problem on QtPass 1.2.3.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants