This repository has been archived by the owner. It is now read-only.
Permalink
Browse files

Bumped icecave/testing and min php version.

  • Loading branch information...
1 parent 5aefbf6 commit 3b256993759112d57089b289a7c08c3521cbcb52 @jmalloc jmalloc committed Jan 18, 2013
Showing with 10 additions and 10 deletions.
  1. +2 −2 .travis.yml
  2. +1 −1 README.md
  3. +1 −1 composer.json
  4. +6 −6 composer.lock
View
@@ -11,11 +11,11 @@ matrix:
include:
- php: 5.4
env:
- - secure: "VWkkTbUVvU4NcgVd3vR7e6EcQ+J4iswCK5sGWDa/Zu7CghpgrKZ8YE6kTaj4\nYI20HbbvODSW209eSuPsKVfyWBNDW+dZY/uIggsR7N9GcnKkKaYmh1M6RiLn\nahE3xJUUPCyj+hXrTHyBWsxPiEP/WknAnlJ+EIwOFM0W8pFcWV4="
+ - secure: "XlvgRksiaebUxoNwM9nh2gSPy9qfISMBx+Qe14jjR0XIqDuXMKEa3/shPm8C\nzHD5eVyOVYi/6fTGOARciaYJkf9txi4n7zR+Qmh5zKOdc5ZzRxIUhRxgP/84\nze08XLYZEGtCQZ7LfY9YHC5GLFsZOg3H3KQ7vNvbUHM9MWlY0tU="
# PHP 5.5 is still in alpha, so ignore build failures.
allow_failures:
- php: 5.5
-install: composer install --dev
+install: composer install --dev --prefer-source
script: ./vendor/bin/travis-build
View
@@ -7,7 +7,7 @@
## Installation
-**Rasta** requires PHP 5.3.
+**Pasta AST** requires PHP 5.3.3 or newer.
### With [Composer](http://getcomposer.org/)
View
@@ -12,7 +12,7 @@
}
],
"require": {
- "php": ">=5.3.0",
+ "php": ">=5.3.3",
"icecave/pasta-ast": "0.1.*",
"icecave/collections": "*"
},
View

Some generated files are not rendered by default. Learn more.

Oops, something went wrong.

0 comments on commit 3b25699

Please sign in to comment.