This repository has been archived by the owner. It is now read-only.

[dev.icinga.com #2276] Servicegroup restrictions not working #659

Closed
icinga-migration opened this Issue Jan 20, 2012 · 4 comments

Comments

Projects
None yet
1 participant
@icinga-migration
Copy link
Member

icinga-migration commented Jan 20, 2012

This issue has been migrated from Redmine: https://dev.icinga.com/issues/2276

Created by leistenbruchhenry on 2012-01-20 10:58:54 +00:00

Assignee: jmosshammer
Status: Resolved (closed on 2012-02-03 16:03:15 +00:00)
Target Version: 1.6.2
Last Update: 2012-02-14 16:40:40 +00:00 (in Redmine)


The servicegroup restrictions are not working at all. Seems like it's independent from view and no matter what other credentials and roles are assigned.

I'm using Monitoring-Generator-TestConfig and the latest icinga-web 1.6.1 git snapshot.

Changesets

2012-02-03 15:31:19 +00:00 by jmosshammer d1781bc

* Fixed typo that prevented servicegroup restrictions from being applied (fixes #2276)
@icinga-migration

This comment has been minimized.

Copy link
Member Author

icinga-migration commented Jan 20, 2012

Updated by mhein on 2012-01-20 11:37:02 +00:00

  • Assigned to set to jmosshammer
  • Target Version set to 1.7
@icinga-migration

This comment has been minimized.

Copy link
Member Author

icinga-migration commented Feb 3, 2012

Updated by jmosshammer on 2012-02-03 15:00:06 +00:00

  • Category set to Authorization
@icinga-migration

This comment has been minimized.

Copy link
Member Author

icinga-migration commented Feb 3, 2012

Updated by jmosshammer on 2012-02-03 16:03:15 +00:00

  • Status changed from New to Resolved
  • Done % changed from 0 to 100

Applied in changeset d1781bc.

@icinga-migration

This comment has been minimized.

Copy link
Member Author

icinga-migration commented Feb 14, 2012

Updated by mhein on 2012-02-14 16:40:40 +00:00

  • Target Version changed from 1.7 to 1.6.2
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.