[dev.icinga.com #2472] (Pending) service not listed #729

Closed
icinga-migration opened this Issue Mar 28, 2012 · 5 comments

Projects

None yet

1 participant

@icinga-migration
Member

This issue has been migrated from Redmine: https://dev.icinga.com/issues/2472

Created by leistenbruchhenry on 2012-03-28 10:37:08 +00:00

Assignee: (none)
Status: Resolved (closed on 2012-04-27 10:53:57 +00:00)
Target Version: (none)
Last Update: 2012-05-11 09:33:51 +00:00 (in Redmine)


I am missing one service that is not shown in neither view (i.e. services for host, services pending, summary view). In icinga it is listed as "pending".
Last (successful) test done with Revision abbda19 (origin/master)
Now failed with Revision a872d51 (origin/master)

Attachments

Changesets

2012-04-27 09:45:03 +00:00 by jmosshammer aec4f22

Fixed pending being listed as ok in some grids (fixes #2472)
@icinga-migration
Member

Updated by leistenbruchhenry on 2012-03-28 10:54:16 +00:00

Edit: Oh, well - pending services aren't listed any more at all?

@icinga-migration
Member

Updated by jmosshammer on 2012-04-27 09:28:00 +00:00

  • File added Bildschirmfoto_2012-04-27_um_11.00.40.png
  • Status changed from New to Feedback

Can you check that again? On my machine pendings are listed

@icinga-migration
Member

Updated by jmosshammer on 2012-04-27 09:46:46 +00:00

Ok, found the issue, should be fixed in the current master

@icinga-migration
Member

Updated by jmosshammer on 2012-04-27 10:53:57 +00:00

  • Status changed from Feedback to Resolved
  • Done % changed from 0 to 100

Applied in changeset aec4f22.

@icinga-migration
Member

Updated by ossmon on 2012-05-11 09:33:51 +00:00

Icinga-Core: 1.6.1
Icinga-Web: git master

In the current git master (a75f1e3;sf), the bug is not resolved.
New service are shown als pending im classic gui, but are not shown in icinga-web.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment