Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[dev.icinga.com #10192] null + null should not be "" #3417

Closed
icinga-migration opened this issue Sep 22, 2015 · 2 comments

Comments

@icinga-migration
Copy link
Member

@icinga-migration icinga-migration commented Sep 22, 2015

This issue has been migrated from Redmine: https://dev.icinga.com/issues/10192

Created by gbeutner on 2015-09-22 09:25:01 +00:00

Assignee: gbeutner
Status: Resolved (closed on 2015-09-22 11:05:04 +00:00)
Target Version: 2.3.11
Last Update: 2015-10-13 10:57:58 +00:00 (in Redmine)

Icinga Version: 2.3.10
Backport?: Already backported
Include in Changelog: 1

<5> => null + null
""

Changesets

2015-09-22 11:02:35 +00:00 by (unknown) 248af38

Fix: null + null should not be ""

fixes #10192

2015-09-22 11:13:38 +00:00 by (unknown) 48bdd0e

Fix: null + null should not be ""

fixes #10192

2015-10-13 10:57:42 +00:00 by (unknown) 2c5af99

Fix: null + null should not be ""

fixes #10192
@icinga-migration

This comment has been minimized.

Copy link
Member Author

@icinga-migration icinga-migration commented Sep 22, 2015

Updated by Anonymous on 2015-09-22 11:05:04 +00:00

  • Status changed from New to Resolved
  • Done % changed from 0 to 100

Applied in changeset 248af38.

@icinga-migration

This comment has been minimized.

Copy link
Member Author

@icinga-migration icinga-migration commented Oct 13, 2015

Updated by gbeutner on 2015-10-13 10:57:58 +00:00

  • Target Version changed from 2.4.0 to 2.3.11
  • Backport? changed from TBD to Yes
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.