Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[dev.icinga.com #11331] Update build requirements for SLES 11 SP4 #4011

Closed
icinga-migration opened this issue Mar 8, 2016 · 2 comments
Closed
Labels
Milestone

Comments

@icinga-migration
Copy link
Member

@icinga-migration icinga-migration commented Mar 8, 2016

This issue has been migrated from Redmine: https://dev.icinga.com/issues/11331

Created by gbeutner on 2016-03-08 14:01:09 +00:00

Assignee: gbeutner
Status: Resolved (closed on 2016-03-08 14:05:06 +00:00)
Target Version: 2.4.4
Last Update: 2016-03-11 14:54:10 +00:00 (in Redmine)

Icinga Version: 2.4.3
Backport?: Already backported
Include in Changelog: 1

SP4 has gcc 4.8.

Changesets

2016-03-08 14:01:21 +00:00 by (unknown) dbe0dd2

Update build requirements for SLES 11 SP4

fixes #11331

2016-03-11 14:54:03 +00:00 by (unknown) 9e49838

Update build requirements for SLES 11 SP4

fixes #11331
@icinga-migration
Copy link
Member Author

@icinga-migration icinga-migration commented Mar 8, 2016

Updated by Anonymous on 2016-03-08 14:05:06 +00:00

  • Status changed from New to Resolved
  • Done % changed from 0 to 100

Applied in changeset dbe0dd2.

@icinga-migration
Copy link
Member Author

@icinga-migration icinga-migration commented Mar 11, 2016

Updated by mfriedrich on 2016-03-11 14:54:10 +00:00

  • Backport? changed from Not yet backported to Already backported
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant
You can’t perform that action at this time.