Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[dev.icinga.com #11610] Windows installer does not copy "features-enabled" on upgrade #4127

Closed
icinga-migration opened this issue Apr 18, 2016 · 2 comments
Labels
bug
Milestone

Comments

@icinga-migration
Copy link
Member

@icinga-migration icinga-migration commented Apr 18, 2016

This issue has been migrated from Redmine: https://dev.icinga.com/issues/11610

Created by mfriedrich on 2016-04-18 12:59:09 +00:00

Assignee: gbeutner
Status: Resolved (closed on 2016-04-19 06:05:38 +00:00)
Target Version: 2.4.5
Last Update: 2016-04-20 08:16:11 +00:00 (in Redmine)

Icinga Version: 2.4.5
Backport?: Already backported
Include in Changelog: 0

Steps to reproduce

  • Install v2.4.4
  • Install Snapshot x86
@icinga-migration

This comment has been minimized.

Copy link
Member Author

@icinga-migration icinga-migration commented Apr 19, 2016

Updated by gbeutner on 2016-04-19 06:05:38 +00:00

  • Status changed from Assigned to Resolved

Should be fixed.

@icinga-migration

This comment has been minimized.

Copy link
Member Author

@icinga-migration icinga-migration commented Apr 20, 2016

Updated by gbeutner on 2016-04-20 08:16:11 +00:00

  • Backport? changed from Not yet backported to Already backported
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.