Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[dev.icinga.com #10771] Login shows "Anmelden........" upon login with the german locale #2173

Closed
icinga-migration opened this issue Dec 4, 2015 · 2 comments
Milestone

Comments

@icinga-migration
Copy link
Member

@icinga-migration icinga-migration commented Dec 4, 2015

This issue has been migrated from Redmine: https://dev.icinga.com/issues/10771

Created by jmeyer on 2015-12-04 06:34:03 +00:00

Assignee: jmeyer
Status: Resolved (closed on 2015-12-04 06:38:16 +00:00)
Target Version: 2.1.1
Last Update: 2015-12-04 06:38:16 +00:00 (in Redmine)


It seems that the first three dots are in the translated string...

Changesets

2015-12-04 06:35:50 +00:00 by jmeyer c57d121

de_DE: Fix login button label

fixes #10771
@icinga-migration

This comment has been minimized.

Copy link
Member Author

@icinga-migration icinga-migration commented Dec 4, 2015

Updated by jmeyer on 2015-12-04 06:34:08 +00:00

  • Status changed from New to Assigned
@icinga-migration

This comment has been minimized.

Copy link
Member Author

@icinga-migration icinga-migration commented Dec 4, 2015

Updated by jmeyer on 2015-12-04 06:38:16 +00:00

  • Status changed from Assigned to Resolved
  • Done % changed from 0 to 100

Applied in changeset c57d121.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.