Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[1.14] Scaffold is very loud for some reason #1599

Closed
AutismGaming228 opened this issue Aug 27, 2019 · 2 comments
Closed

[1.14] Scaffold is very loud for some reason #1599

AutismGaming228 opened this issue Aug 27, 2019 · 2 comments
Labels
1.14 The issue is related to the beta builds of Impact 4.8 for Minecraft 1.14.x Bug The issue is a fault in the expected behavior of the application
Milestone

Comments

@AutismGaming228
Copy link

Describe the bug
When you enable scaffold it creates very loud sounds for some reason.

To Reproduce
Steps to reproduce the behavior:

  1. Enable scaffold.

Expected behavior
Working scaffold without earrape.

Screenshots
https://youtu.be/Nu9lN7qGIz4

Game output

Crash report

Additional Client Info
  • Impact Version: 4.8 20190826 nightly for 1.14.4
  • Using Optifine? No
  • Enabled mods: Too much, please see in the video
  • Operating System: Windows 10 1903 build 64bit

Additional context
Add any other context about the problem here.

@AutismGaming228 AutismGaming228 added 1.14 The issue is related to the beta builds of Impact 4.8 for Minecraft 1.14.x Bug The issue is a fault in the expected behavior of the application labels Aug 27, 2019
@ghost
Copy link

ghost commented Aug 27, 2019

This happens with scaffold because you have safe on. So until it can be fixed, you have to have safe off so you don't get earraped.

@leijurv leijurv added this to the 4.8 milestone Sep 9, 2019
@ZeroMemes
Copy link
Member

ZeroMemes commented Oct 13, 2019

Fixed in 4.8.2.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
1.14 The issue is related to the beta builds of Impact 4.8 for Minecraft 1.14.x Bug The issue is a fault in the expected behavior of the application
Projects
None yet
Development

No branches or pull requests

3 participants