Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Squids not detected by ESP or Tracers #1689

Closed
DyonR opened this issue Sep 26, 2019 · 2 comments
Assignees
Labels
Bug
Milestone

Comments

@DyonR
Copy link

@DyonR DyonR commented Sep 26, 2019

Describe the bug
Squids are not outlined by ESP when ESP is enabled.
Squids do not have a tracer going towards them when tracers are enabled.

To Reproduce
Steps to reproduce the behavior:

  1. Enable ESP and Tracers with passive mobs on.
  2. Find Squid.
  3. No outline or tracer.

Expected behavior
A squid should have an outline around his model and should have a tracer going towards him.

Screenshots
https://i.imgur.com/E8KsQ0O.png

Additional Client Info
  • Impact Version: 1.1.4.4-Impact-nightly-20190925
  • Using Optifine? No
  • Using LiteLoader? No
  • Enabled mods: ESP (shader), Tracers
@DyonR DyonR added the Bug label Sep 26, 2019
@DyonR

This comment has been minimized.

Copy link
Author

@DyonR DyonR commented Sep 26, 2019

Alright, I just checked in on 1.12.2 (Impact 4.7.3) and the issues does not exist in there.
I am not gonna test each version to see in version this bug impacts, but in 1.14.4 it exists for sure.

@LeafHacker LeafHacker self-assigned this Sep 26, 2019
@LeafHacker

This comment has been minimized.

Copy link
Contributor

@LeafHacker LeafHacker commented Sep 26, 2019

Affects squid and dolphins in 1.13+

@LeafHacker LeafHacker added this to the 4.8 milestone Sep 26, 2019
@LeafHacker LeafHacker closed this Sep 26, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.