Skip to content
Matt edited this page May 25, 2019 · 46 revisions

PlotSquared

PlotSquared (and generally all updated plugins) for 1.13+ require the use of Item ID names. The old ID numbers are valid only for 1.12.2 and older. Please ensure you update your PlotSquared configs as needed!

Plot plugin by Citymonstret & Empire92 & MBon29 & dordsor21


Wiki Links

Installation

World Creation
Further installation

Commands

Usage

Customization
World optimization
World types
Schematics
Plot
Clone this wiki locally
You can’t perform that action at this time.