Permalink
Browse files

Changed required grails version to 1.1 after testing with 1.1

  • Loading branch information...
1 parent fea6ca9 commit 9c7f879da169404e3192173bf1a8342dd74dbf9b @himanshuseth himanshuseth committed Sep 25, 2010
Showing with 2 additions and 2 deletions.
  1. +1 −1 FileViewerGrailsPlugin.groovy
  2. BIN grails-file-viewer-0.1.zip
  3. +1 −1 plugin.xml
@@ -4,7 +4,7 @@ class FileViewerGrailsPlugin {
// the plugin version
def version = "0.1"
// the version or versions of Grails the plugin is designed for
- def grailsVersion = "1.3.3 > *"
+ def grailsVersion = "1.1 > *"
// the other plugins this plugin depends on
def dependsOn = [:]
View
Binary file not shown.
View
@@ -1,4 +1,4 @@
-<plugin name='file-viewer' version='0.1' grailsVersion='1.3.3 &gt; *'>
+<plugin name='file-viewer' version='0.1' grailsVersion='1.1 &gt; *'>
<author>Himanshu Seth, Fabien Benichou</author>
<authorEmail>himanshu@intelligrape.com, fabien.benichou@gmail.com</authorEmail>
<title>File Viewer Grails plugin</title>

0 comments on commit 9c7f879

Please sign in to comment.