Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

updated Bootstrap to 3.4.1 for vulnerability reasons, and others #698

Closed
wants to merge 1 commit into from

Conversation

@KirkBushman
Copy link

KirkBushman commented Dec 12, 2019

Hi, as said in slack, and regarding this post:
https://community.invoiceplane.com/t/topic/8502

I've updated bootstrap dependencies to 3.4.1,
but in order to do that I had to go through all the errors and warning while building with an updated environment to todays repos versions.
This led to updating deps, updating grunt (hard to make it work without that),
php deps.

I've also fixed a couple of errors in the setup process.
One was a problem with HMVC plugin in Codeigniter and php 7.

As soon as you merge, I can merge the it version,
Thanks in advance.

…fixed errors and warnings while building, fixed error with HMVC plugin and php 7
@nielsdrost7

This comment has been minimized.

Copy link

nielsdrost7 commented Jan 19, 2020

Resolved by releasing 1.5.10, I'm closing this PR

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.