Assets 4

Maintenance release for the long-term support of the Expandable Text module. Key features below

Upgraded DNN dependency to 7.0.0 for new minimum version
Upgraded code base to use NuGet packages for DNN referencing
General cleanup
No major client changes other than new minimum requirements of DNN 7.0.0 and .NET 4.0 or greater