Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Problemas con el ISO de ISSABEL 4 Beta2 #9

Open
MarceloEduardoB opened this issue Mar 6, 2017 · 1 comment

Comments

@MarceloEduardoB
Copy link

commented Mar 6, 2017

He tratado de instalar ISSABEL 4 BETA2 descargado de aqui: https://sourceforge.net/projects/issabelpbx/
Sobre un server HP Proliant ML110 Gen9 que dice soportar CENTOS 6 y 7 y no me lo ha permitido porque faltan drivers. Luego inicié el server en modo LEGACY segun indicaciones del soporte de la marca y me inicia la instalacion pero la aborta diciendo que le falta el paquete "dosfstools".
Textualmente dice: "The package 'dosfstools' is required for this installation. This package does not exst. This is a fatal error and installation will be aborted."
Luego pruebo con una ISO de ELASTIX 4 y la instalacion funcionó perfectamente por lo que estimo que el error antes mencionado (The package 'dosfstools' is required for this installation. This package does not exst. This is a fatal error and installation will be aborted.) es algo que falta en la ISO de ISSABEL 4.
Solo que la ISO que utilicé es de un link de abajo dado que no contaba con el ISO original.
link to 4.0.76 -- https://cloud.mail.ru/public/3pgs/Bqy3jjsLG
Cualquier prueba que pueda aportar estoy a disposicion.

slds

@venturinog

This comment has been minimized.

Copy link

commented Jun 5, 2017

Hola, ya se ha agregado para el proximo release el paquete dosfstools, avisaremos cuando se libere.
Lo que puedes probar es instalar un CentOS 7 minimal y luego Issabel por netinstall.
http://forum.issabel.org/d/5-github-mirror-of-elastix-svn/12

Saludos!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.