Unable to set text for Sensor states #2028

Closed
rhwood opened this Issue Oct 3, 2016 · 2 comments

Comments

Projects
None yet
3 participants
@rhwood
Contributor

rhwood commented Oct 3, 2016

This appears to be an I18N issue:

Created a Sensor Icon of an existing sensor, right-clicked 'Change to Text' (and it does), right-clicked 'Set Text For Sensor States', and the window that should have the four states and spots to modify the text opens up correct size, but blank - no title text, just Window and Help menus, which work.

System console shows:

[WT-EventQueue-0] Exception: java.util.MissingResourceException: Can't find resource for bundle java.util.PropertyResourceBundle, key EnterInActiveToolTip

as reported in JMRI Users Group

@rhwood rhwood added the Bug label Oct 3, 2016

@rhwood rhwood added this to the 4.5.5 milestone Oct 3, 2016

@bobjacobsen

This comment has been minimized.

Show comment
Hide comment
@bobjacobsen

bobjacobsen Oct 3, 2016

Member

That symbol used to be in

java/src//jmri/jmrit/display/DisplayBundle.properties:EnterInActiveToolTip = Enter the text to be displayed when the sensor is Inactive
Member

bobjacobsen commented Oct 3, 2016

That symbol used to be in

java/src//jmri/jmrit/display/DisplayBundle.properties:EnterInActiveToolTip = Enter the text to be displayed when the sensor is Inactive
@pabender

This comment has been minimized.

Show comment
Hide comment
@pabender

pabender Oct 3, 2016

Member

Hopefully that is fixed now with @rhwood's #2031 fixing the issue and my #2032 flagging if it happens again.

Member

pabender commented Oct 3, 2016

Hopefully that is fixed now with @rhwood's #2031 fixing the issue and my #2032 flagging if it happens again.

rhwood added a commit to JMRI/website that referenced this issue Oct 4, 2016

@rhwood rhwood closed this Oct 4, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment