Home

Marc Morera edited this page May 3, 2015 · 10 revisions

Lets plan how to refactor jackalope!

Questions

  • PHP version - what should be the minimal version of PHP for Jackalope2? dbu suggests > 5.3. should we go with 5.4?
  • License - I don't think we need to add the @license tag's in each file (?)