Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Tree: ef93113fe4
Fetching contributors…

Cannot retrieve contributors at this time

21 lines (14 sloc) 0.61 kB

My zsh and emacs config

“furby in ya shell”

Setup

zsh-furby should work with any recent release of zsh, the minimum recommended version is 4.2.7.

  • You can check zsh version using print $ZSH_VERSION

how to install

git clone git://github.com/JakubOboza/zsh-furby.git and run zsh-furby/install.sh it will replace if you have any .emacs and .zshrc

History

  • i started using zsh, i base my config on config from my friend dotmariusz
  • initial commit 20/01/2011

TODO

  • make space for functions and split .zshrc into logic parts
  • add more things ;))
Jump to Line
Something went wrong with that request. Please try again.