Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
lib32-libreoffice4 Archlinux PKGBUILD
Shell
Branch: master

Fetching latest commit…

Cannot retrieve the latest commit at this time

Failed to load latest commit information.
.gitignore
PKGBUILD
README.md
lib32-libreoffice-de-4.0.0.3-1.src.tar.gz
lib32-libreoffice-de-4.0.1.2-1.src.tar.gz
lib32-libreoffice-de-4.0.2.2-1.src.tar.gz
lib32-libreoffice-de-4.0.3.3-1.src.tar.gz 4.0.3 release
lib32-libreoffice-de-4.0.4.2-1.src.tar.gz
lib32-libreoffice-de-4.0.5-1.src.tar.gz
lib32-libreoffice-de-4.0.6-1.src.tar.gz
lib32-libreoffice4-de-4.0.0.2-1.src.tar.gz
libreoffice.install
libstlport_gcc.so

README.md

Archlinux PKGBUILD for LibreOffice 4.0

Description

This repository contains files to create a x86_64 package of the latest LibreOffice 4 x86 stable release. The PKGBUILD will add german language files. This way it is possible to use the extension Duden-Korrektor with LibreOffice 4 on x86_64 Arch Linux.

libstlport_gcc.so

The PKGBUILD will add libstlport_gcc.so which is required by Duden-Korrektor (and was dropped by The Document Foundation [1]). The lib was build for LibreOffice 3.6.4 and was extracted from the LibreOffice 3.6.4 stable release. Sources are at [2].

[1] https://wiki.documentfoundation.org/Development/LibreOffice4#General_changes_2

[2] http://dev-www.libreoffice.org/src/18f577b374d60b3c760a3a3350407632-STLport-4.5.tar.gz

Its license is covered by LibreOffice http://www.libreoffice.org/download/license/

No Support for LibreOffice 4.1

https://bugs.freedesktop.org/show_bug.cgi?id=58177#c23

game over.

Something went wrong with that request. Please try again.