DEPRECATED: Dart wrapper library for the new Firebase.
Dart HTML Shell
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
example
lib
test
tool
.analysis_options
.gitignore
.travis.yml
CHANGELOG.md
LICENSE
README.md
dart_test.yaml
pubspec.yaml

README.md

DEPRECATED: Dart wrapper library for the new Firebase

This library is now deprecated and moved to the official firebase.

Please update your pubspec.yaml file to firebase dependency, do the pub get, update imports to firebase library and you are ready to go:

dependencies:
  firebase: '^3.0.0'