New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Issue] Linux plugins can't be installed #108

Closed
LocaHa12 opened this Issue Mar 15, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@LocaHa12

LocaHa12 commented Mar 15, 2018

I can't install plugins in blockbench linux. Newest version.

Bug from console.
unknown

I guess there should be plugins folder in opt/blockbench but when i install it there is no such folder. (tried reinstalling and redownloading)

@JannisX11

This comment has been minimized.

Owner

JannisX11 commented Mar 16, 2018

This will be fixed in 1.11

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment