New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Issue] The UV of the Reference Models are wrong #126

Closed
3XH6R opened this Issue Jul 3, 2018 · 2 comments

Comments

2 participants
@3XH6R

3XH6R commented Jul 3, 2018

Supply the following information:

  • Detailed description of your issue
    The reference models UVs for zombie, baby zombie, armor_stand, and small armor_stand are wrong
  • Blockbench variant (Webapp/Desktop)
    Webapp and Desktop
  • Operating System
    Windows 10 64-bit Home
@JannisX11

This comment has been minimized.

Owner

JannisX11 commented Aug 24, 2018

Please explain what exactly is wrong. I noticed that the bottom of the zombie arms is flipped. When everything is fixed, I can close this issue.

@3XH6R

This comment has been minimized.

3XH6R commented Aug 25, 2018

image
image
The back/bottom of the head, bottom/top/outer sides/inner sides of arms and legs for every new preview entity there is

@JannisX11 JannisX11 added this to Issue in Blockbench Sep 11, 2018

@JannisX11 JannisX11 moved this from Issue to Fixed in Upcoming Version in Blockbench Nov 10, 2018

@JannisX11 JannisX11 closed this Nov 11, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment