New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Issue] Selection outline disappears in some viewing angles #191

Closed
Gamebuster19901 opened this Issue Nov 27, 2018 · 2 comments

Comments

3 participants
@Gamebuster19901
Copy link

Gamebuster19901 commented Nov 27, 2018

Information:

  • When one of my cubes is selected, the wireframe does not appear around it. It does not matter if the cube was selected as a group or selected individually. The cube indicated by the red arrow in the image below is the cube without the wireframe. I have also provided the model below, The specific cube in question has been named "cube_wireframe_problem" in the provided model file.

  • Version: Desktop 2.1.0

  • Operating System: Windows

  • Model: assault_rifle_bullet.zip

image

@JannisX11 JannisX11 added this to Issue in Blockbench Nov 29, 2018

@JannisX11 JannisX11 moved this from Issue to Unable to reproduce in Blockbench Dec 2, 2018

@Drc-DEV

This comment has been minimized.

Copy link

Drc-DEV commented Dec 3, 2018

Happens more frequently when using "origin to geometry" @JannisX11 If you are unable to reproduce it, just try using origin to geometry on a cube. The wireframe does not show when the zoom is close to the object, and reappears when zooming out. (This problem I experienced on the Desktop Version)

@JannisX11 JannisX11 changed the title [Issue] Wireframe doesn't appear on some cubes [Issue] Selection outline disappears in some viewing angles Dec 3, 2018

@JannisX11 JannisX11 moved this from Unable to reproduce to Issue in Blockbench Dec 3, 2018

@JannisX11 JannisX11 moved this from Issue to Fixed/Added in Upcoming Version in Blockbench Dec 26, 2018

@JannisX11

This comment has been minimized.

Copy link
Owner

JannisX11 commented Dec 27, 2018

Fixed in 2.3.

@JannisX11 JannisX11 closed this Dec 27, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment