New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Issue] Lefthand display problem #217

Closed
Cryoroz opened this Issue Jan 5, 2019 · 1 comment

Comments

2 participants
@Cryoroz
Copy link

Cryoroz commented Jan 5, 2019

Hey,

Issues :

1) After loading a model from my computer into Blockbench, I've noticed in the display window that the "First Person Left" slot keeps its default values instead of loading my actual model's values.

2) Then if you replace the default values with the values you should have had and save the model, the "firstperson_lefthand" preset in the JSON file will be moved at the end of the "display" section (which is a not a big problem, but is different from the normal generating order of Blockbench)

How to reproduce :

First issue :

  • Load a model that has rotation, translation or scale values for the "firstperson_lefthand" (JSON file) display preset
  • Check the "First Person Left" slot in Blockbench to see that your values haven't been loaded

Second small issue :

  • Set your values and save your model
  • Check the "display" section in the JSON file

Infos :

These issues both occur in the Software and also in the Webapp
Version : 2.3.1

(I'm not English by the way so please pardon my English speaking skills ^^")

@JannisX11

This comment has been minimized.

Copy link
Owner

JannisX11 commented Jan 5, 2019

Congrats, this is a very well written and structured issue report. The bug will be fixed in the next version/patch.

@JannisX11 JannisX11 added this to Fixed/Added in Upcoming Version in Blockbench Jan 5, 2019

@JannisX11 JannisX11 closed this Jan 9, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment