Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Issue] Add model imports same texture again when it already exists #453

Closed
iWackyMinecraft opened this issue Sep 20, 2019 · 2 comments
Closed
Projects

Comments

@iWackyMinecraft
Copy link

@iWackyMinecraft iWackyMinecraft commented Sep 20, 2019

Add model imports same texture again when it already exists
issue59

Blockbench 3.1.1

@iWackyMinecraft

This comment has been minimized.

Copy link
Author

@iWackyMinecraft iWackyMinecraft commented Sep 20, 2019

I have a multi-part model that is made out of 24 3x3x3 cubes. I thought that importing all models into 1 model, then assembling it in free model would be a great way to paint it. but it didn't really work when there's 10+ same textures on the texture panel. Deleting them didn't fix it because they have different variables.

@JannisX11 JannisX11 added this to Confirmed Issue in Blockbench Sep 26, 2019
@JannisX11 JannisX11 moved this from Confirmed Issue to Fixed/Added in Upcoming Version in Blockbench Oct 1, 2019
@JannisX11

This comment has been minimized.

Copy link
Owner

@JannisX11 JannisX11 commented Dec 16, 2019

Fixed in 3.2.

@JannisX11 JannisX11 closed this Dec 16, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
Blockbench
Fixed/Added in Upcoming Version
2 participants
You can’t perform that action at this time.