Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Issue] Particle not exported if unused in the model (Minor, but a little annoying) #463

Closed
MEEPofFaith opened this issue Oct 10, 2019 · 1 comment
Projects

Comments

@MEEPofFaith
Copy link

@MEEPofFaith MEEPofFaith commented Oct 10, 2019

If your block/item model has a particle set, but it isn't used in the model, (Maybe the particle you set is the original texture, but you then use parts of that texture to actually make your model.) when exported as a .json, it isn't included in the export.

So maybe unused textures in the model are removed unless it's used for the particle.

@MEEPofFaith MEEPofFaith changed the title [suggestion] Particle not exported if unused in the model [Issue] Particle not exported if unused in the model (Mild) Oct 10, 2019
@MEEPofFaith MEEPofFaith changed the title [Issue] Particle not exported if unused in the model (Mild) [Issue] Particle not exported if unused in the model (Minor, but a little annoying) Oct 10, 2019
@JannisX11 JannisX11 added this to Fixed/Added in Upcoming Version in Blockbench Oct 14, 2019
@JannisX11

This comment has been minimized.

Copy link
Owner

@JannisX11 JannisX11 commented Dec 16, 2019

Fixed in 3.2.

@JannisX11 JannisX11 closed this Dec 16, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
Blockbench
Fixed/Added in Upcoming Version
2 participants
You can’t perform that action at this time.