New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Issue] The button "Origin to Geometry" does not work at all #93

Closed
henriquecolini opened this Issue Dec 13, 2017 · 2 comments

Comments

Projects
None yet
2 participants
@henriquecolini

henriquecolini commented Dec 13, 2017

Issue Description:

The button "Origin to Geometry" does not work. When clicked, it moves both the element and the origin in a very unpredictable way, moving both to an almost seemingly random place.

Before clicking the button:

image

Expected behavior (the origin moves to where the element is located):

image

What actually happened (both move to a seemingly random location):

image

Blockbench Variant:

Desktop

Operating System:

Windows 10

@JannisX11

This comment has been minimized.

Owner

JannisX11 commented Dec 30, 2017

This was wanted behavior that makes sense with the way the model format works. But it will be changed in the next update to match the behavior the majority of users would expect.

@JannisX11 JannisX11 closed this Jan 2, 2018

@JannisX11

This comment has been minimized.

Owner

JannisX11 commented Jan 2, 2018

Fixed in 1.10.3

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment