Skip to content


Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP


Underscore No Compatible version found #15

perryao opened this Issue · 2 comments

2 participants


When trying to install and run sydjs, I run into errors immediately from running npm install.
No compatible version found: underscore@'>=1.0.6-0 <1.1.0-0'
npm ERR! notarget Valid install targets:
npm ERR! notarget ["1.0.3","1.0.4","1.1.0","1.1.1","1.1.2","1.1.3","1.1.4","1.1.5","1.1.6","1.1.7","1.2.0","1.2.1","1.2.2","1.2.3","1.2.4","1.3.0","1.3.1","1.3.2","1.3.3","1.4.0","1.4.1","1.4.2","1.4.3","1.4.4","1.5.0","1.5.1","1.5.2","1.6.0"]

Am I doing something wrong here or does packages.json need updated?

@JedWatson JedWatson closed this in b74530e

Sorry @perryao, that was a typo I made when updating the package.json last night.

Thanks for catching it, the correct version is 1.6.0.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.