Skip to content
This repository

Restore PHP 5.3 compatibility? #1

Open
vlakoff opened this Issue May 08, 2013 · 0 comments

1 participant

vlakoff commented May 08, 2013

Hi, I just noticed PHP requirement has been pushed to 5.4.

It's kind of blocking for me and presumably other people. If possible, it would be great to restore PHP requirement to 5.3. Where do you make use of 5.4?

Brian Beard Babeard referenced this issue from a commit in Babeard/Laravel-Test-Helpers May 17, 2013
Brian Beard Fix #1 - Remove short array syntax for compatability with PHP < 5.4 6a53e55
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.