Browse files

0.7.4 - just require an older version of requests

  • Loading branch information...
1 parent 7d53d39 commit 883a7fe8a0b46836e99882426a77175b415d6bef @jamesturk jamesturk committed Dec 21, 2012
Showing with 4 additions and 4 deletions.
  1. +1 −1 requirements.txt
  2. +1 −1 scrapelib/__init__.py
  3. +2 −2 setup.py
View
2 requirements.txt
@@ -1 +1 @@
-requests
+requests<1.0
View
2 scrapelib/__init__.py
@@ -28,7 +28,7 @@
from urllib import robotparser
_str_type = str
-__version__ = '0.7.3'
+__version__ = '0.7.4'
_user_agent = 'scrapelib {0}'.format(__version__)
View
4 setup.py
@@ -5,7 +5,7 @@
long_description = open('README.rst').read()
setup(name="scrapelib",
- version='0.7.3',
+ version='0.7.4',
py_modules=['scrapelib'],
author="James Turk",
author_email='jturk@sunlightfoundation.com',
@@ -24,7 +24,7 @@
("Topic :: Software Development :: Libraries :: "
"Python Modules"),
],
- install_requires=['requests'],
+ install_requires=['requests<1.0'],
entry_points="""
[console_scripts]
scrapeshell = scrapelib:scrapeshell

0 comments on commit 883a7fe

Please sign in to comment.