Skip to content
Browse files

Don't specify which version of Mongoose to use; 2.7 and 3.3.1 are sup…

…ported.
  • Loading branch information...
1 parent 1285aa2 commit 10c8935f038b634d3bc6f78e074510141a049ae0 @JoshuaGross committed Oct 15, 2012
Showing with 1 addition and 3 deletions.
  1. +1 −3 package.json
View
4 package.json
@@ -1,6 +1,6 @@
{
"name": "mongoose-subpopulate",
- "version": "0.1.0",
+ "version": "0.1.1",
"main": "./lib/mongoose-subpopulate.js",
"scripts": {},
"repository": {
@@ -22,8 +22,6 @@
"expect.js": "~0.1.2"
},
"dependencies": {
- "mongodb": "1.1.11",
- "mongoose": "3.3.1",
"async": ""
},
"engine": {

0 comments on commit 10c8935

Please sign in to comment.
Something went wrong with that request. Please try again.