Skip to content
Permalink
Browse files

CI against Ruby 2.5

Add Travis workaround for Bundler 1.16.1 and Rubygems 2.7.3
  • Loading branch information...
bdewater committed Apr 3, 2018
1 parent 5ffe9ac commit efca7f6793c1a59b5add4007ec7fae363c311eb5
Showing with 5 additions and 0 deletions.
  1. +5 −0 .travis.yml
@@ -2,7 +2,12 @@ sudo: false
cache: bundler
bundler_args: --retry=3 --jobs=3
language: ruby
before_install:
# https://github.com/travis-ci/travis-ci/issues/8978#issuecomment-354036443
- gem update --system
- gem install bundler
rvm:
- 2.5.1
- 2.4.3
- 2.3.0
- 2.1.8

0 comments on commit efca7f6

Please sign in to comment.
You can’t perform that action at this time.