Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Tree: af7fe25733
Fetching contributors…

Cannot retrieve contributors at this time

251 lines (246 sloc) 5.398 kB
GIT
remote: git://github.com/makenai/prawn-labels.git
revision: 95cbaa8cfc94d00595d25eea0d23e3e5914852a0
specs:
prawn-labels (0.11.4)
prawn (~> 0.12.0)
GIT
remote: git://github.com/sashaparfenov/table_builder.git
revision: a774542544be8aaffba7f4ffd3b6b721f153bab8
specs:
table_builder (0.0.2)
builder
json
mime-types
GEM
remote: http://rubygems.org/
specs:
Ascii85 (1.0.1)
actionmailer (3.1.0)
actionpack (= 3.1.0)
mail (~> 2.3.0)
actionpack (3.1.0)
activemodel (= 3.1.0)
activesupport (= 3.1.0)
builder (~> 3.0.0)
erubis (~> 2.7.0)
i18n (~> 0.6)
rack (~> 1.3.2)
rack-cache (~> 1.0.3)
rack-mount (~> 0.8.2)
rack-test (~> 0.6.1)
sprockets (~> 2.0.0)
activemodel (3.1.0)
activesupport (= 3.1.0)
bcrypt-ruby (~> 3.0.0)
builder (~> 3.0.0)
i18n (~> 0.6)
activerecord (3.1.0)
activemodel (= 3.1.0)
activesupport (= 3.1.0)
arel (~> 2.2.1)
tzinfo (~> 0.3.29)
activeresource (3.1.0)
activemodel (= 3.1.0)
activesupport (= 3.1.0)
activesupport (3.1.0)
multi_json (~> 1.0)
acts_as_votable (0.1.2)
rails (>= 3.0.0)
addressable (2.2.6)
amazon-ecs (2.2.2)
nokogiri (~> 1.4)
ruby-hmac (~> 0.3)
ansi (1.4.1)
arel (2.2.1)
bcrypt-ruby (3.0.1)
builder (3.0.0)
carmen (0.2.8)
coffee-rails (3.1.1)
coffee-script (>= 2.2.0)
railties (~> 3.1.0)
coffee-script (2.2.0)
coffee-script-source
execjs
coffee-script-source (1.1.3)
devise (1.5.1)
bcrypt-ruby (~> 3.0)
orm_adapter (~> 0.0.3)
warden (~> 1.1)
diff-lcs (1.1.3)
embedly (1.5.1)
oauth
querystring
typhoeus
erubis (2.7.0)
escape (0.0.4)
execjs (1.2.9)
multi_json (~> 1.0)
growl_notify (0.0.3)
rb-appscript
guard (0.8.8)
thor (~> 0.14.6)
guard-rspec (0.5.5)
guard (>= 0.8.4)
hashie (1.2.0)
heroku (2.14.0)
launchy (>= 0.3.2)
rest-client (~> 1.6.1)
rubyzip
term-ansicolor (~> 1.0.5)
hike (1.2.1)
i18n (0.6.0)
jquery-rails (1.0.18)
railties (~> 3.0)
thor (~> 0.14)
json (1.6.1)
kaminari (0.12.4)
rails (>= 3.0.0)
launchy (2.0.5)
addressable (~> 2.2.6)
mail (2.3.0)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
metaclass (0.0.1)
mime-types (1.17.2)
mocha (0.10.0)
metaclass (~> 0.0.1)
multi_json (1.0.3)
nifty-generators (0.4.6)
nokogiri (1.5.0)
oauth (0.4.5)
omniauth (1.0.0)
hashie (~> 1.2)
rack
orm_adapter (0.0.5)
pdf-reader (0.10.1)
Ascii85 (~> 1.0.0)
pg (0.11.0)
polyglot (0.3.3)
pr_geohash (1.0.0)
prawn (0.12.0)
pdf-reader (>= 0.9.0)
ttfunk (~> 1.0.2)
querystring (0.1.0)
rack (1.3.5)
rack-cache (1.0.3)
rack (>= 0.4)
rack-mount (0.8.3)
rack (>= 1.0.0)
rack-ssl (1.3.2)
rack
rack-test (0.6.1)
rack (>= 1.0)
rails (3.1.0)
actionmailer (= 3.1.0)
actionpack (= 3.1.0)
activerecord (= 3.1.0)
activeresource (= 3.1.0)
activesupport (= 3.1.0)
bundler (~> 1.0)
railties (= 3.1.0)
railties (3.1.0)
actionpack (= 3.1.0)
activesupport (= 3.1.0)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.6)
rake (0.9.2.2)
rb-appscript (0.6.1)
rdoc (3.11)
json (~> 1.4)
rest-client (1.6.7)
mime-types (>= 1.16)
rghost (0.8.7.6)
rghost_barcode (0.9)
ri_cal (0.8.8)
rsolr (0.12.1)
builder (>= 2.1.2)
rspec (2.7.0)
rspec-core (~> 2.7.0)
rspec-expectations (~> 2.7.0)
rspec-mocks (~> 2.7.0)
rspec-core (2.7.1)
rspec-expectations (2.7.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.7.0)
rspec-rails (2.7.0)
actionpack (~> 3.0)
activesupport (~> 3.0)
railties (~> 3.0)
rspec (~> 2.7.0)
ruby-hmac (0.4.0)
rubyzip (0.9.4)
sass (3.1.10)
sass-rails (3.1.5)
actionpack (~> 3.1.0)
railties (~> 3.1.0)
sass (~> 3.1.10)
tilt (~> 1.3.2)
sprockets (2.0.3)
hike (~> 1.2)
rack (~> 1.0)
tilt (!= 1.3.0, ~> 1.1)
sqlite3 (1.3.4)
sunspot (1.2.1)
escape (= 0.0.4)
pr_geohash (~> 1.0)
rsolr (= 0.12.1)
sunspot_rails (1.2.1)
nokogiri
sunspot (= 1.2.1)
sunspot_with_kaminari (0.1.0)
kaminari
sunspot_rails
term-ansicolor (1.0.7)
therubyracer-heroku (0.8.1.pre3)
thor (0.14.6)
tilt (1.3.3)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
ttfunk (1.0.3)
turn (0.8.3)
ansi
typhoeus (0.3.3)
mime-types
tzinfo (0.3.31)
uglifier (1.1.0)
execjs (>= 0.3.0)
multi_json (>= 1.0.2)
warden (1.1.0)
rack (>= 1.0)
PLATFORMS
ruby
DEPENDENCIES
acts_as_votable
amazon-ecs
carmen
coffee-rails (~> 3.1.0)
devise
embedly
growl_notify
guard-rspec
heroku
jquery-rails
kaminari
mocha
nifty-generators
omniauth
pg
prawn-labels!
rails (= 3.1.0)
rghost
rghost_barcode
ri_cal
rspec-rails (~> 2.6)
sass-rails (~> 3.1.0)
sqlite3
sunspot_rails
sunspot_with_kaminari
table_builder!
therubyracer-heroku
turn
uglifier
Jump to Line
Something went wrong with that request. Please try again.