Permalink
Browse files

don't call Pkg.update in build

  • Loading branch information...
1 parent 9641907 commit 455660698fbcabb169fd4a161ca1dc07e6564a9d @shashi shashi committed Dec 28, 2016
Showing with 1 addition and 8 deletions.
  1. +1 −8 deps/build.jl
View
@@ -32,14 +32,7 @@ end
if isa(Pkg.installed("IJulia"), VersionNumber)
if Pkg.installed("IJulia") < v"1.3.3"
- info("This version of Interact requires IJulia version >= v1.3.3.")
- info("Attempting to update IJulia now.")
- try
- Pkg.update("IJulia")
- catch err
- # ask for help on 0.4
- warn("Failed to update IJulia. Run Pkg.update(\"IJulia\") manually.")
- end
+ warn("This version of Interact requires IJulia version >= v1.3.3. Run Pkg.update(\"IJulia\") to get it.")
end
using IJulia
main()

1 comment on commit 4556606

@JobJob
Collaborator
JobJob commented on 4556606 Dec 28, 2016

Good shit :)

Please sign in to comment.